Sorry about being unclear.
I was talking about Ruby's CVS tree.


Masao Mutoh wrote:
> Hi,
> 
> Is this issue for Ruby-GNOME2's CVS tree or Ruby's CVS tree?
> And after applying this changes, does rbbr-0.2 work?
> 
> On Mon, 30 Dec 2002 21:15:24 +0900
> Wai-Sun Chia <waisun.chia / hp.com> wrote:
> 
> 
>>ext/extmk.rb, line 108
>>$mflags[0].sub!(/^(?=\w+)$/, "-") unless mflags.empty?
>>
>>should be:
>>$mflags[0].sub!(/^(?=\w+)$/, "-") unless $mflags.empty?
>>                                         ^^^
>>
>>Missing global variable specifier.
>>Otherwise, this snapshot would not compile.
> 
> 

-- 
Wai-Sun "Squidster" Chia
Consulting & Integration
Linux/Unix/Web Developer Dude
"Just Another Ruby Miner"