Hello,

I have tried installing the RPMs on a RH80 machine.  There seems to be a
problem with naming? of the fox library when using the RH80 rpms on the
Fox website -- fxsincilla doesn't install from rpm claiming libfox
doesn't exist. I compiled fxsincilla by hand -- which works fine, but
then freeRIDE won't start -- all the libraries it calls it doesn't find.

Then I decided to try compiling all needed packages from scratch -- but
was met with:

/usr/bin/ld: cannot find -lMesaGL
collect2: ld returned 1 exit status
make[1]: *** [libFOX.la] Error 1
make[1]: Leaving directory `/home/downloads/Fox/fox-1.0.26/src'
make: *** [all-recursive] Error 1

At that point I gave up due to time commitment (probably other OSes are
easier, but RH80 is not trivial to install.  (Hopefully RH will start
installing all this witht eh basic OS.

Bill



> FreeRIDE 0.5.0 Release Candidate 1 is available for download. Go to
> http://www.rubyide.org/ for details.

-- 
Bill Tihen