On Tuesday, 17 December 2002 at 23:39:33 +0900, Jim Freeze wrote:
> Hi:
> 
> I tried to install the latest test unit 0.1.4 with 1.7.3 and the install
> failed. Is there a working install of test unit for 1.7?
> 
> Thanks

Never mind. If found it.
Sorry to post.

-- 
Jim Freeze
----------
I doubt, therefore I might be.