> We beg your indugence for an aditional week (or perhaps two if problems
> arise).  We are in the process of a final refactoring, which solidifies
> the core plugin architecture.  We will announce a download which will be
> linked at http://www.rubyide.org . 
> 
> FreeRIDE (right now) requires the 1.7 build of Ruby.  On Win32, we are
> trying to leverage the distro created by Andy, and add those modules not
> included (in binary form).  On linux, we will offer pointers to modules
> that need to be built and build instructions.  Everything else in
> FreeRIDE is pure ruby, and will be packaged for simple installation and
> use.
> 
> Again, thanks for the interest, and we look forward to our growing
> community ;-)


Very cool. Thanks.



James

> 
> -Rich
>