Am Montag, 28. Oktober 2002 18:09 schrieb Austin Ziegler:
> ruby 1.6.7-5 (latest) and exerb 2.2.0; I'm also using ruby
> 1.7.3-whatever (latest) and that's my primary environment.
Thanks for your help.

I do not know what the problem is here.
I did the usual uninstall-, install-work.
I look at sample3.rb
I can convert it into sample3.exe, but
sample3.exe will not run.
I get a Load Error.
?--
vr/vruby.ch:987:in `require': No such file to lad -- vr/contrib/vrwincomponent 
(LoadError)
from vr/vruby.rb:987: in `require'
from vr/vruby.rb:987
---
sample3.rbc contains vr/contrib/vrwincomponent.rb.

BTW, I run windows 2000.

Looks like sth. small which I am missing.

Any ideas? Totally clueless,
-A.
P.S: Yes I tried the latest ruby 1.7.3 and exerb 2.2.3 .. no luck ..
-----------------------------------------------
Armin Roehrl, http://www.approximity.com
Training, Development and Mentoring
OOP, XP, Java, Ruby, Smalltalk, .Net, Datamining, Parallel computing, 
Webservices

How could you do all that?
I did not know it was hard.
	--??