On Tue, 29 Oct 2002 00:03:09 +0900, Armin Roehrl wrote:
> Hi,
> 
> I left unix and tried sth. on windows as I need to ship one .exe
> for windows-land.
> 
> I installed the magic 1-click installer (ruby -v says 1.7.2;
> 2002-07-02) and exerb-2.2.0
> 
> Maybe I installed the wrong versions or need to set some magic
> variable.
> 
> Any help would be highly appreciated.

exerb 2.2.0 is based on ruby 1.6.7; ruby 1.6.7 has significant
problems running threads, which appears to be a standard development
technique for FXRuby (I know that I used it on an application). I've
asked Yuya (maintainer of exerb) what would be needed to create a
1.7.3-based exerb, but have as yet received no answer.

-austin
-- Austin Ziegler, austin / halostatue.ca on 2002.10.28 at 10.17.55