> >   F:\temp>ruby -v
> >   ruby 1.6.6 (2001-12-26) [i586-mswin32]

Same problem on 1.6.7:

  F:\temp>ruby -v
  ruby 1.6.7 (2002-03-01) [i586-mswin32]

Chris