John Carter <john.carter / tait.co.nz> writes:
> Because you can get stuck in a _very_ extended upgrade cycle as soon as 
> you start sucking on any one package! Even worse the cycle is not 
> gauranteed to land you with a mutually compatible set of module versions!

I've never had that happen. Can you give an example?

> What really is needed is a "Batteries Included" ruby distribution that
> will have all (reasonably) prime time RAA modules at the latest (mutually
> compatible) version.

Who defines the best?

-- 
The complex-type shall be a simple-type.  ISO 10206:1991 (Extended Pascal)