At Fri, 18 Oct 2002 03:27:40 +0900,
Francis Hwang wrote:
> I'm trying to install OSSL, but it gives me this error when I run
> "ruby extconf.rb":
> 
> checking for strptime()... yes
> checking for openssl/ssl.h... no
> 
> I've already installed OpenSSL 9.6e, so shouldn't that have taken care
> of looking for ssl.h? Hints appreciated.

Try

  % ruby extconf.rb --with-ssl-dir=/usr/local

which is identical to

  % ruby extconf.rb --with-ssl-include=/usr/local/include \
                    --with-ssl-lib=/usr/local/lib


Gotoken