----- Original Message -----
From: "Lyle Johnson" <lyle / knology.net>
Newsgroups: comp.lang.ruby
To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
Sent: Tuesday, October 15, 2002 10:22 PM
Subject: Re: [ANN] FXRuby-1.0.14 Now Available


> > I think one thing I'd like to see tackled is the
> > *_require stuff (or whatever it is) that prevents
> > FXRuby apps from working with exerb.
>
> I believe this bug was fixed in the latest exerb release (version 2.2.0),
> but I can do a quick sanity check tomorrow morning. As I recall, it works
> just peachy now. In fact, the author added a new script that automatically
> generates the dependencies for your Ruby script so you don't even have to
> write the recipe file (i.e. the *.rbc file) anymore.

Oh, pardon me. I thought this was a limitation
in the way FXRuby was written.

I've tried the dependency generation. Yes, that's
cool. Especially when tabs are required. I had
some difficulty with .rbc files initially. :)

I'll try this in a day or so.

Thanks,
Hal