On Thu, 05 Oct 2000  16:58:33 +0900, Yasushi Shoji wrote:
> At Thu, 5 Oct 2000 15:07:21 +0900,
> ts <decoux / moulon.inra.fr> wrote:
> > 
> > pigeon% ruby -e 'p "1.10.1" < "1.6.1"'
> > true
> 
> matz told me on -dev a while ago that he ensure minor and patch level
> won't get over '9'. [ruby-dev:9366]

Okay, but I want to fix this anyway. It's a terrible mistake.

<disappears into the mist chanting 'neverassumeneverassume'>
Michel