Hi,

I have a few scripts that used to run fine with older version of Ruby
(v1.46 IIRC). After upgrading to v1.67 I am getting the following error
message.

bash-2.04$ ./server.rb
../server.rb:3:in `require': No such file to load -- net/http (LoadError)
        from ./server.rb:3

I did upcoment the line:
#socket

in
ext/Setup

in order to force the socket support to me linked in statically but
this didn't help.

It is quite possible that the problem has nothing to do with Ruby and was
caused by recent upgrades to the Solaris box.

Any help with solving this problem will be greatly appreciated.

Regards,

Gene