When i try to install Test::Unit 0.1.4 i get the following error:

..../../../lib/test/unit/assertions.rb:352: [BUG] Segmentation fault
ruby 1.6.7 (2002-03-01) [i686-linux-gnu]

This happens when running 'ruby setup.rb install'. I'm guessing it has something to do with ruby being compiled with gcc 3.2. I didn't have any trouble installing Test::Unit on a gcc 2.95 machine.

If this email was supposed to go somewhere else... sorry =/

-- 
To call me "awesome" is an understatement.