Jeff wrote:

> I am a newbie trying to rid my world of MSFT products...I have
> installed the 1.6.7 source files successfully...I am having a heck of
> a time trying to install the RDE IDE on redhat 7.2...I can't seem to
> find any documentation telling me how to install this...I am sure it
> is only a few commands...Can someone shed some light so I can get
> running with Ruby...I am trying to install ver 0.9.6.1

Sorry, RDE is for Windows only.

AFAIK there are no Ruby IDEs currently available for Linux users 
(although I'm not sure about the level of Ruby support for products like 
ActiveState's Komodo, or IBM's Eclipse). I think most Linux users 
(including myself) use a programmer's editor such as Emacs or JEdit as 
their "IDE".

The FreeRIDE project (http://www.rubyide.org) is an effort to create a 
cross-platform IDE for Ruby, written in Ruby, but I'm not sure how 
usable it is at this point.