In article <200210031922.48955.harryo / zip.com.au>, Harry Ohlsen wrote:

> What happens is that when I try to make a connection to my
> datasource, and the DBI code tries to "require" the appropriate Ruby
> database library, it gets an exception, saying this is an insecure
> operation.

???  I use mod_ruby and ruby-postgres to create database-backed web
pages and I never had any such problem.  But I call ruby-postgres
directly without going through DBI.  Maybe this is part of the
problem?  It might help if you posted details of the code and the
errors.  I have been considering migrating to DBI instead of raw
postgres and I would like to know more about any pitfalls.

Regards, 

Jeremy Henty