Hi,

In message "[ruby-talk:5157] Compile Problem with 1.6.1"
    on 00/09/28, Scott Billings <aerogems / netins.net> writes:

|When I try to compile Ruby 1.6.1, I get the following error:

Would you mind if I suspect AthlonGCC bug?

Ruby compiled by gcc 2.95.2 just works fine on my Debian GNU/Linux 
(woody) box.  Send me stack trace if you can get it.

  % gdb miniruby
  ...
  (gdb) r mkconfig.rb
  ... segmentation fault ...
  (gdb) where
  ... stack trace output ..

							matz.