"elements" would probably be "proper". but "items" works well too. i'll
throw in my +1. its more intuitive.


On Thu, 2002-09-19 at 13:41, William Djaja Tjokroaminata wrote:
> Hi,
> 
> I like the name suggested by Nikodemus Siivola: "items", and I'm
> "voting" for it. :)
> 
> Regards,
> 
> Bill
> ===========================================================================
> Yukihiro Matsumoto <matz / ruby-lang.org> wrote:
> > Hi,
> 
> > In message "select and select"
> >     on 02/09/19, dblack / candle.superlink.net <dblack / candle.superlink.net> writes:
> 
> > |I'd like to suggest (again, but the first time it was buried in
> > |another thread :-) that the new dual nature of "select" is kind of
> > |awkward, and I'm wondering whether it's been finalized.
> 
> > Not yet, until 1.8.0 comes out.  (don't ask me when it will be.)
> > But considering the loooong thread we had without conclusion, it is
> > very hard to get a perfect name for the method.  But I'm still open.
> 
> > 							matz.
> 
> 
-- 
tom sawyer, aka transami
transami / transami.net