Hi,

At Thu, 21 Sep 2000 23:12:06 +0900,
Akinori -Aki- MUSHA <knu / idaemons.org> wrote:
> > You can get the patch at:
> > 
> > http://www.ruby-lang.org/~shugo/vim-ruby/vim-6.0h-if_ruby-1.diff.gz 
> > 
> > (This patch does not include configure, so you have to run autoconf.)
> 
> Seems the following fix is necessary for FreeBSD or other sh != bash
> environments.
(snip)
> Please merge them if it's okay.

Thanks a lot.
I put the fixed patch on:

http://www.ruby-lang.org/~shugo/vim-ruby/vim-6.0h-if_ruby-2.diff.gz 

> > I hope this patch will be included in vim in the future.
> 
> Definitely.  I would be nice if vim 6.0 release will be shipped with
> Ruby support. :)

:)

Shugo