> (?_?) , check your cygwin configuration.
> 
> arima@KUSANAGI ~
> $ uname -a
> CYGWIN_95-4.0 KUSANAGI 1.1.4(0.26/3/2) 2000-08-03 20:53 i586 unknown

$ uname -a
CYGWIN_98-4.10 RASTERMAN 1.1.4(0.26/3/2) 2000-08-03 20:53 i586 unknown


> 
> arima@KUSANAGI ~
> $ type -p install
> c:/cygwin/bin/install.exe

$ type -p install
/usr/bin/install


Is my version too new?

Regards,

    Glen