Hi,

Dave Thomas <Dave / thomases.com> wrote

| I've tried this with both my old b20 cygwin and the later b26 from the 
| same site.

get "cygwin1-1.1.4.dll.zip" from the site.

if you don't use cygwin, get another archive ( mingw32 version ) .
 ruby-1.6.0-20000912-i386-mingw32.tar.gz

--
  ARIMA Yasuhiro <fit0298 / fitec.co.jp>