Just curious (and confused), I've seen 1.7.3 mentioned a couple of times
recently - Ruby home page still says 1.7.2. Since 1.7.2 isn't actually a
tagged version yet, it's just reference to the latest, I thought I might see
a 1.7.2 tag in cvs now, assuming 1.7.3 to be the new latest - but I don't
see a 1.7.2 tag. Is there really a 1.7.3? Or are we still at 1.7.2 (which is
the, IMO, confusing reference to 'the latest').

Chris

----- Original Message -----
From: "Lyle Johnson" <lyle / knology.net>
Newsgroups: comp.lang.ruby
To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
Sent: Thursday, August 29, 2002 1:13 PM
Subject: FXRuby Threading Problem Solved?


> So I first checked out the latest CVS version of Ruby (now at 1.7.3) and


----- Original Message -----
From: "Rich Kilmer" <rich / infoether.com>
To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
Sent: Thursday, August 29, 2002 11:04 PM
Subject: Problems building mysql library on 1.7.3 on win32