"Giuseppe Bilotta" <bilotta78 / hotpop.com> wrote in message
news:MPG.17ca3525e0b457ab98a126 / News.CIS.DFN.DE...

> (2) OpenGL appears not to be functional (samples quit with the error:
> wrap.rbw:50:in `require': No such file to load -- opengl (LoadError)
>         from wrap.rbw:50

I just added a note about this to the WindowsInstaller page at the
RubyGarden Wiki:

    http://www.rubygarden.org/ruby?WindowsInstaller

Looks like even though this version of the installer doesn't install the
actual OpenGL extension, it does install the samples for it.

> About (2): what am I supposed to do?

You *might* be able to grab the opengl.so, glu.so and glut.so files that
were included with the 1.6.6 installer and use those. Otherwise, I have
volunteered to build this one and provide it for Andy's next revision of the
installer.