Armin Roehrl <armin / xss.de> writes:

> Do you happen to have installed a new (version of a ) library that
> gets used?
> 
> Sth. along the lines of: the library was compiled for version 13.1,
> but now gets used for version 13.2 or vice versa.

Well, the problem goes away when I comment out the following three
lines of code:

   def nil.empty?
      true
   end

Could this be an interpreter problem?



Dave