Hi,

In message "[ruby-talk:4582] irb and 1.6"
    on 00/08/25, Dave Thomas <Dave / thomases.com> writes:

|If you install 1.6 from scratch, xmp.rb doesn't work, as it tries to
|require 'irb/irb', but there is no such file.

Oops, I'll ask the author about this and try to fix it before the
release.   Thank you.

							matz.