If you update to Ruby 1.6 (yeah, yeah!!), then try to re-install racc, 
you'll find that it installs it to the 1.5 directories. Its
installation procedure doesn't seem to update config.save.


Regards


Dave