On Monday 29 July 2002 03:19 am, Holden Glova wrote:

> Hmm, nope version 0.30 seems worse, I now get 13 tests failing in
> tests/basic.rb. I must be doing something wrong - any pointers
> would be greatly appreciated.

Per the author's recommendation: don't use the tests/basic.rb. The new 
tests are in yts. tests/basic.rb hasn't been updated.

From the README:

  To run the new YamlTestingSuite:

    cd yts
    ruby yts.rb
-- 
Ned Konz
http://bike-nomad.com
GPG key ID: BEEA7EFE