What Ruby version to you have 1.6 or 1.7?

> ruby -v

I am set up to build for 1.7 and not 1.6.

-rich

> -----Original Message-----
> From: Pierre Baillet [mailto:pierre.baillet / zoy.org]
> Sent: Sunday, July 21, 2002 5:54 PM
> To: ruby-talk ML
> Cc: Minero Aoki
> Subject: Re: [ANN] amrita 0.8.1
> 
> Hi,
> 
> On Sun, Jul 21, 2002, Rich Kilmer wrote:
> > You need strscan:
> >
> > See: http://www.loveruby.net/ja/prog/strscan.html
> 
> Could someone who has access to the adequate compilation  software
> build a win32 version of this library ?
> 
> Thanks a lot,
> --
> Pierre Baillet
> It is a good viewpoint to see the world as a dream. When you have
> something
> like a nightmare, you will wake up and tell yourself that it was only
a
> dream.
> It is said that the world we live in is not a bit different from this.