Ruby/MaxL is an extension that allows Ruby programs to interact with 
Hyperion Essbase Multidimensional (OLAP) databases using Hyperion√‘ MaxL 
command language.  This module is portable across both Unix and Win32 
platforms, where Essbase is supported.

This release is stable and supports Essbase version 6.5 (current).  An 
older release of this extension, rel 1.0.0, provides support for Essbase 
versions 6.1 and 6.2, and is also available from SourceForge.

If you work with Essbase and are looking for a better scripting 
environment, take a look at this project at 
http://ruby-maxl.sourceforge.net/ and 
http://sourceforge.net/projects/ruby-maxl/

Jon