On Thu, 2002-07-11 at 21:41, Maggie Xiao wrote:
> Hi everyone,
> 
> I find the ruby in my machine lack of tcltklib, does ruby 1.6 include it? or  
> because something wrong with the installation? Thanks.
> 
> Maggie

oops, sorry maggie, didn't head my email or anything and to top it off i
responded to the wrong one! anyhow, see Re: Ruby/Tk, TkMessage.

~Tom (transami)