> Are you jumping to Ruby 1.7.x for the next Windows installer or going with
> Ruby 1.6.7?

Inquiring minds want to know!