On Mon, Mar 30, 2015 at 10:49 AM, leam hall <leamhall / gmail.com> wrote:

>> What reason is there not to upgrade?

> My tool is for non-programmers. They will
> generally have neither the time nor inclination to use a tool that requires
> them to maintain a separate Ruby version.

But they'll be happy with an unmaintained, potentially insecure Ruby
driving this tool? Well OK then :-)

Good luck with that.
-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan
Consulting Availability : Silicon Valley or remote