On Jul 11, 2014, at 6:10, Kevin Meaney <ktam / yvs.eu.com> wrote:

> I've been reading the documentation on gemspecs and it is not clear to =
me how I can use the gemfile to limit to OS X Mavericks (or higher) the =
gem can be installed on?
>=20
> http://guides.rubygems.org/specification-reference/#platform=3D

You can use platform=3D to limit it to OSX. I don't think there is =
distinction between varying versions of the OS. To do that, I'd call out =
to sw_vers:

% sw_vers -productVersion
10.9.4

You might find an install hook that can manage that, or you can just put =
it at the front of your cmdline tool.