Unsibscribe please.


On 11 Jun 2014, at 20:20, Justin Stanczak <rizenine / gmail.com> wrote:

> I'm using ruby-2.0.0-p353
> 
> When I do this: 
> 
> def test_one?
>    true
> end
> 
> def test_two?
>    true
> end
> 
> 
> test_two? && test_one? => error
> 
> 
> I get:  wrong number of arguments (0 for 2..3)
> 
> 
> activesupport (4.1.1) is loaded.
> 
> 
> Seems like it should not be an issue, or I'm missing something big. Thanks.
>