--HlL+5n6rz5pIUxbD
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Thu, Jun 20, 2002 at 05:07:51PM +0900, Clifford Heath wrote:
> nobu.nokada / softhome.net wrote:
> > What version do you use?  Read is slow in 1.6, but improved in 1.7.
>=20
> 1.6.6, which I think is the latest published Debian package.

Then you must live in unupgraded world.

radek@kvark:~$ dpkg -l ruby
Desired=3DUnknown/Install/Remove/Purge/Hold
| Status=3DNot/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=3D(none)/Hold/Reinst-required/X=3Dboth-problems (Status,Err: upperc=
ase=3Dbad)
||/ Name           Version        Description
+++-=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D-=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D-=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
ii  ruby           1.6.7-3        An interpreter of object-oriented scripti=
ng=20
radek@kvark:~$=20

Debian Woody.

The Potato has an 1.4.3-6.  In Sid you can try ruby1.7
1.7.2.0cvs2002.01.18-1.  But I don't live on the edge.

--=20
Radek Hnilica <Radek at Hnilica dot CZ>
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
No matter how far down the wrong road you've gone, turn back.
						Turkish proverb




--HlL+5n6rz5pIUxbD
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE9EdCWk1fyNKgnP8QRAjyeAJ98M9NU/u8PdPV56rhyUbaqmFu4tgCffT3E
pSgUsa0dT/1On2cbGQGMb8A=
=MnWM
-----END PGP SIGNATURE-----

--HlL+5n6rz5pIUxbD--