Hi,

At Tue, 18 Jun 2002 12:47:38 +0900,
Hal E. Fulton <hal9000 / hypermetrics.com> wrote:
> This is SunOS 5.7, gcc 2.95.2, Ruby 1.6.1
> (yes, I know my Ruby is old).

Update ruby 1.6.2 or later.

-- 
Nobu Nakada