kwatch <kwatch / lycos.jp> wrote:

> Hi,
> 
> Is there mod_eruby for Apache 2.0 ?
> If Yes, please tell me where it is (I cannot find it).
> If No, does anyone know the future plan? When will it be out?

You can use the current mod_ruby with Apache 2.0's compatibility layer, 
mod_ruby 1.1 will be Apache 2.0-native

(according to a post to the japanese Ruby ML)

-- 
        Oliver M. Bolzer
        oliver / gol.com

GPG (PGP) Fingerprint = 621B 52F6 2AC1 36DB 8761  018F 8786 87AD EF50 D1FF