hi,

I am very sorry to say that Updation to the higher version of Ruby or 
watir is not possible for me since I have already been in a project 
where I am using Ruby 1.8.7 and Watir 3.0.0 and watir-classic-3.0.0.

-- 
Posted via http://www.ruby-forum.com/.