Robert Klemme wrote in post #1129351:

> You probably have an old version of Ruby.  I tested with 1.9.3
>
> Cheers
>
> robert

Many thanks, Robert, I'll test it tomorrow with 1.9.3.

-- 
Posted via http://www.ruby-forum.com/.