Hi I stating with cucumber and ruby and cloned the framework by using :
git clone https://github.com/cucumber/cucumber.git


Then when i run cucumber i'm getting :

C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require': cannot load such file -- cucumber/core/ast/multiline_argument
(LoadError)
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/frameworks/cucumber/lib/cucumber/runtime/support_code.rb:2:in
`<top (required)>'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/gems/2.0.0/gems/cucumber-1.3.3/lib/cucumber/runtime.rb:12:in
`<top (required)>'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/gems/2.0.0/gems/cucumber-1.3.3/lib/cucumber/step_mother.rb:1:in
`<top (required)>'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/gems/2.0.0/gems/cucumber-1.3.3/lib/cucumber.rb:7:in
`<top (required)>'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/gems/2.0.0/gems/cucumber-1.3.3/lib/cucumber/cli/main.rb:8:in
`<top (required)>'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:45:in
`require'
        from
C:/dev/tools/Ruby200/lib/ruby/gems/2.0.0/gems/cucumber-1.3.3/bin/cucumber:11:in
`<top (required)>'
        from C:/dev/tools/Ruby200/bin/cucumber:23:in `load'
        from C:/dev/tools/Ruby200/bin/cucumber:23:in `<main>'


Does anyone have a idea why ?


Thanks

-- 
Posted via http://www.ruby-forum.com/.