Yeah, there were some problems with NMatrix installation due to these
dependencies, but most of them are working pretty well right now.

And thanks for the feedback, Max. :)


-----
Carlos Agarie
Software Engineer @ Geekie (geekie.com.br)
+55 11 97320-3878
@carlos_agarie


2013/11/11 felix chang <lists / ruby-forum.com>

> I had tried to install nmatrix few month ago. I am a Archlinux user and
> found Arch do not have ATLAS package. I had tried to install from souce
> , but failed. So I picked up narray as an alternative.
>
>
> >
> > At the moment, you guys should take a look at SciRuby and NMatrix. There
> > was lots of effort spent on them in the last months due to Google Summer
> > of
> > Code:
> >
> > http://sciruby.com/
> >
> > https://github.com/sciruby/nmatrix
> >
> > Ciao,
>
> --
> Posted via http://www.ruby-forum.com/.
>