It doesn't fit the feel of Ruby, and isn't nearly as expressive or succinct
as what I mentioned above.
On Nov 9, 2013 10:28 AM, "Michel Demazure" <lists / ruby-forum.com> wrote:

> Justin Collins wrote in post #1126807:
> > On 11/08/2013 10:34 PM, Brandon Weaver wrote:
> >> # ...and/or array.tail
> Why not
>
> array.drop(1)
>
> _md
>
> --
> Posted via http://www.ruby-forum.com/.
>