I dropped it. Got the same error.

-- 
Posted via http://www.ruby-forum.com/.