It looks like a bug. You should be able to get around it by updating 
Ruby to a current version.

-- 
Posted via http://www.ruby-forum.com/.