unknown wrote in post #1126077:
> Am 30.10.2013 10:42, schrieb Ronald Fischer:
>> don't run on OSX 10.4.
>>
>> Maybe they can be ported, but the one-click installer (which *is* very
>> convenient to use) only offers 1.8.6 for this platform.
>>
>> Ronald
>
> I do not really know anything about OS X, but I'm pretty sure
> newer versions should work. I guess commonly used tools like RVM
> or homebrew(?) might help.

Homebrew unfortunately doesn't run on OSX 10.4.

As for rvm, I don't know yet whether it will work, but getting it 
running, will be a non-trivial effort. I would have to install a newer 
bash version first, which is required by rvm, and also git and 
subversion, and with all of this, it is not clear whether I can find a 
version which is new enough for rvm, but still supported on my OSX.

Ronald

-- 
Posted via http://www.ruby-forum.com/.