-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

did anybody succeed in running eruby and mod_ruby with Apache/1.3.23 on Mac OS X.

All three, ruby, eruby and mod_ruby compiled fine except that mod_ruby compilation quits at first, claiming that libruby.a would be outdated and ranlib should be run again. After doing this even mod_ruby compiles fine.

However, httpd.conf is properly configured but the error_log states that eruby cannot be loaded. This happens with the current versions (ruby 1.6.7, eruby 0.9.8 and mod_ruby 0.9.8) as well as with older versions (ruby 1.6.6, eruby 0.9.7 and mod_ruby 0.9.4)

Can anybody tell me what I possibly could do to use embedded ruby on my Mac Webserver?

Thank you very much.


Servus

Alexander

- --
Alexander Nouak
zeitform Internet Dienste       Rundeturmstrasse 6
                                64283 Darmstadt, Germany
http://www.zeitform.de          Tel: +49 (0)6151 155-637
mailto:nouak / zeitform.de        Fax: +49 (0)6151 155-634
GnuPG/PGP Key-ID: 0xD042D3EB

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (Darwin)

iD8DBQE87gOn0HWns9BC0+sRAoc4AKDTRfAGk2NwI+Cma9UfCgHZavWVWgCfc5tU
fcWOLgdTzZJZpA5X7Y9Xf2I=
=Ra9l
-----END PGP SIGNATURE-----