I just posted Xmms-Ruby version 0.1.1, the latest version of my Ruby
bindings for XMMS (http://www.xmms.org/).

URLs:
- Project Page: http://www.pablotron.org/software/xmms-ruby/
- Download: http://www.pablotron.org/download/xmms-ruby-0.1.1.tar.gz
- API Reference: http://www.pablotron.org/software/xmms-ruby/doc/

Changes since version 0.1.0:
- added Xmms::Remote::connect (synonym for Xmms::Remote::new; useful in
  ad-hoc one-liner scripts)
- applied Xmms::Remote#set_volume patch from Derrick Wood
- fixed Xmms::Remote#clear (no longer requires an unused argument)
- compiles clean (barring unavoidable glib errors) with -pedantic

The full changelog is available online at
http://www.pablotron.org/software/xmms-ruby/ChangeLog

Thanks to Stephen Frost <sfrost / snowman.net>, Xmms-Ruby is now available
in Debian (apt-get install libxmms-ruby).

-- 
Paul Duncan <pabs / pablotron.org>        pabs in #ruby-lang (OPN IRC)
http://www.pablotron.org/               OpenPGP Key ID: 0x82C29562