On Wed, Aug 28, 2013 at 12:10 AM, Noah <noah-list / enabled.com> wrote:

> ruby 1.9.3p194 (2012-04-20 revision 35410) [x86_64-linux]

> :~/sweet_dashboard_project# cat Gemfile
> source 'https://rubygems.org'
>
> gem 'json'
> require 'rubygems'
> require 'json'

1) why in the world are you trying to do this as root?

2) why are you not using the default Gemfile that dashing generates?
     I don't see the reason for requiring rubygems and json there.

I just did a quick test on 1.9.3p448 and dashing installs and works
for me out of the box...

-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan