Hello. I have RVM installed with Ruby 1.9.3 and 1.8.7. I have the
Cucumber gem installed and it executes when ruby version is set to
1.9.3. However, when I switch the Ruby 1.8.7, and I attempt to launch
cucumber, the command is not found. If I then "gem install cucumber", it
does not install for ruby 1.8.7.

Thanks for the time.

-- 
Posted via http://www.ruby-forum.com/.