I was installing ruby -gnome from the CVS, and everything was going well, 
until I hit this step in the instructions:

| *NOTICE*
| You should install a sub-binding with its dependencies.
| The current dependencies are:
| 
|   gdkimlib depends on gtk.
|   gdkpixbuf depends on gtk.
|   gnome depends on gtk, gdkimlib.

I can't find out what this means, or what it is supposed to do, or how I am 
supposed to do it.  Any suggestions?

(The note is from the README file in the main directory after a checkout from 
the cvs.)