Yes I did. Didnt work...

 C:\Ruby\Stats>gem install activerecord-sqlite3-adapter
ERROR:  Could not find a valid gem 'activerecord-sqlite3-adapter' (>= 0) 
in any
repository

-- 
Posted via http://www.ruby-forum.com/.